Accueil > Plugins > SCSS PHP

SCSS PHP

  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1

scssphp_v1_3.zip SCSS PHP - 1.7.0


Intégration de l’implémentation php de SCSS http://leafo.github.io/scssphp/. Il faut avoir au minimum PHP 5.4 pour le bon fonctionnement de cette intégration.


  • Version
    1.7.0
  • Compatiblité
    2.1.0 ≤ SPIP ≤ 3.2.*
  • État
    en test
  • Archive
    scssphp_v1_3.zip
  • Taille
    86.2 ko
  • Générée le
    15-04-2019 16:04
  • Hébergée par
  • Nécessite les plugins
    Pour SPIP ≥ 3.1.0 :
    php ≥ 5.4.0
  • Module de langue
    scssphp
  • Langue référence
    fr

scssphp_v1_2.zip SCSS PHP - 1.2.2


Intégration de l’implémentation php de SCSS http://leafo.github.io/scssphp/


  • Version
    1.2.2
  • Compatiblité
    2.1.0 ≤ SPIP ≤ 3.2.*
  • État
    stable
  • Archive
    scssphp_v1_2.zip
  • Taille
    64.6 ko
  • Générée le
    03-06-2018 14:04
  • Hébergée par
  • Module de langue
    scssphp
  • Langue référence
    fr
  • Traductions
    de
Vous inscrire sur ce site

L’espace privé de ce site est ouvert aux visiteurs, après inscription. Une fois enregistré, vous pourrez consulter les articles en cours de rédaction, proposer des articles et participer à tous les forums.

Identifiants personnels

Indiquez ici votre nom et votre adresse email. Votre identifiant personnel vous parviendra rapidement, par courrier électronique.