Accueil > Plugins > Patch pour les failles XSS des SPIP < 2.1.25

Patch pour les failles XSS des SPIP < 2.1.25

  • SPIP 2.1

Patch pour les failles XSS des SPIP < 2.1.25 - 1.1.0


Ce plugin permet à ceux qui ne peuvent pas mettre à jour leur SPIP 2.1.x vers la version 2.1.25 de patcher leur SPIP pour éviter les failles que cette version corrige.

Voir aussi :
- https://core.spip.net/projects/spip/repository/revisions/21034
- https://core.spip.org/projects/spip/repository/revisions/21018
- https://core.spip.org/projects/spip/repository/revisions/20972


  • Version
    1.1.0
  • Compatiblité
    2.1.0 ≤ SPIP ≤ 2.1.24
  • État
    stable
  • Auteur(s)
    Développeurs de SPIP Core
  • Licence
  • Archive
    patch_xss_2.1.25.zip
  • Taille
    59.8 ko
  • Générée le
    03-11-2017 15:18
  • Hébergée par
  • Module de langue
    ecrire
  • Langue référence
    fr
Vous inscrire sur ce site

L’espace privé de ce site est ouvert aux visiteurs, après inscription. Une fois enregistré, vous pourrez consulter les articles en cours de rédaction, proposer des articles et participer à tous les forums.

Identifiants personnels

Indiquez ici votre nom et votre adresse email. Votre identifiant personnel vous parviendra rapidement, par courrier électronique.